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February 24, 2009 

Eclipsys MediNotes e™ Release Notes 

 

Medinotes e 5.3.10 
 

Enhancements 
 

Tasks 

• Sign Rx task added to Worklist Definition Editor.  
o Provider Agents can use this task type to notify Providers that an e-prescription 

has been created that needs to be “signed”. 
o The task must be manually generated for that patient after the script is created, 

and that script must be selected in the task definition and assigned to the 
appropriate provider. 

o When the provider clicks the task, they will be taken to the Electronic Rx Status 
screen which will be automatically filtered to only display the relevant 
prescription. 

o If task is clicked but the provider does not actually sign the script... the task will 
not be completed.  It is only completed when the script is actually signed. 

• On “Forward for Review” tasks and tasks that are “reassigned” the Priority selected on 
the assign dialog will be added to the end of the task name.  

o Priority will also be displayed in the mouse-over bubble for the task. 
o Priority has been added as a choice on the “change the sorting options” button 

on the Tasks panel. 

• Comments added to a task when it is “reassigned” will now be displayed in the Tool 
Tip (mouse-over bubble) in the Tasks panel on the Practice View tree.  

o Right-click the task on the Tasks panel->choose Reassign Task->type or select 
a comment in the Comment field of the User/Group Selection window. 

o Comments added to tasks in the Worklist Definition Editor (Object View) or 
when doing a “Forward for Review” on Multimedia/Labs will NOT be 
displayed in the Tool Tip. 

•  “Review” tasks now have a Reassign button on the user dialog.  
o After the task has been clicked and opened in the viewer, if another user needs 

to see the task (and any comments that have been added), clicking the Reassign 
button will bring up the User/Group Selection screen. 

� Task will be sent to the user(s)/group(s) selected in a “ready” status, and 
any comments entered on this selection screen will be displayed in the 
task mouse-over bubble. 

o This will also apply to Pending Document items that had the task option 
selected when it was assigned to a patient’s chart.  
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Demographics 

• Picture tab – 4 new buttons added. (same as on Ins Card tab and Patient Picture panel)  
 

 - Add new image from file 

 - Scan new image 

 - Select scanner 

 - Remove current image 
o Since this tab can only hold one image, after an image is added the first two 

buttons will become inactive until the current image is removed. 

• Suffix field added.  
o [suffix] macro created and added to insert menus in Note and Secondary Task 

windows.  
o Data for the Suffix field will be imported/exported with any applicable 

interfaces.  

• Blood Type section added to lower right side of screen.  
o Section contains two new fields: 

Blood Group 
Rh factor 

o Blood Type will be displayed below Race on the Demographics panel. 
 

Multimedia 

• Images will now be displayed in the text section of the Comments/Acknowledge 
window, instead of opening two separate windows (MViewer & Comments dialog).  

o This will be seen when activating a review multimedia task and when adding a 
comment to a multimedia item. 

o Multimedia items that are not image files will be displayed in the standard way. 
 
Notes/Secondary Docs 

• Pull Forward window now consists of three sections:  
o Objects in note – all items entered on the front screen (except imported lab 

results), that have either a corresponding object or the designated placeholder 
present in the Note. 

o Objects not in note – all items entered on the front screen (except imported 
lab results), that do NOT have either a corresponding object or the designated 
place holder present in the note.   

o Lab Results  – all imported lab results… arranged in an expandable tree format 
by Accession->panel->result. 

o The number of items in each section will be displayed in parenthesis on the 
section header. 
 
 
 



 

 

 

 
1025 Ashworth Road, Suite 222, West Des Moines, IA 50265 • 877.633.6683 • fax 515.327.8856 

 

Atlanta • Boston • San Jose • Vancouver • Pune • Singapore • Dubai 

o Three insert buttons are available at the bottom of the pull forward window.  
One for each of the sections.  

 - Objects in note 

 - Objects not in note 

 - Lab Results 
o The pull forward window will open displaying the first section that has any items 

in it.  
 
Allergy Hx 

• Onset Date added to Allergy History screen.  
o When an allergy item is marked “admits” the Onset Date field will appear at the 

bottom of the Reaction section. 
o If the Onset Date is activated, it will be included in the text in the preview box 

and also displayed in a column on the Allergies panel. 
 
Objects 

• ROM – added the ability to set and display Normal values/ranges and to display data in 
a table format.  

o Added 8 new properties to the Advanced tab of ROM objects. 
� Frontal Left Normal Value –  number value/range representing “normal” 

data 
� Frontal Right Normal Value – number value/range representing 

“normal” data 
� Sagittal Left Normal Value – number value/range representing “normal” 

data 
� Sagittal Right Normal Value – number value/range representing 

“normal” data 
� Transverse Left Normal Value – number value/range representing 

“normal” data 
� Transverse Right Normal Value – number value/range representing 

“normal” data 
� Show Normal Value – set to “Yes” to display the set Normal Values 
� Show Table – Set to “Yes” to display data in a table format. 

o In order to have the “Show Normal Value” option function correctly the “Use 
Degrees” option must be turned on. 

o In order for the “Show Table” option to function correctly both the “Use 
Degrees” and “Show Normal Value” options must be turned on. 

Object View 

• Undelete – Users now have the ability to undelete items in object view. 

o Show deleted objects  button added to the end of the Object View window 
toolbar. 

o Clicking this button will open a window at the far right side of the screen that 
will display any items that have been deleted out of the currently highlighted 
topic folder. 
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� Right-clicking any item in this window will provide a menu with 3 
selections: 

♦ View in Editor – open the deleted item in an Editor window. 

♦ Preview – open the deleted item in Preview mode. 

♦ Undelete – restore the deleted item to the currently highlighted 
topic folder. 

o The Undelete feature is available in the following Object View areas: 
� Integrated Office Tasks (layouts, referral letters, pt. instructions, etc…) 
� Note Templates 
� Objects 

 
User Manager 

• UI changes -  the user interface window for the User Manager has been changed 
extensively: 
 

o Toolbar (A): (see image below)  

 Import Registration – load a .xrg registration file. 

 Create User – create a new user and optionally assign it to a license. 

 Edit User – view/change the information for an existing user, with the 
 exception of the user Name. 

 Delete User – can be used to delete any user profile that has NEVER 
been used to log into the program. 

 Unassign License – remove selected user name from license.  License will 
 be added to the “available” pool for that license type. 

 Unassign Feature – remove name from feature license (i.e. synch).  At 
this time Synch is the only “feature”. 

o Include Inactive Users(B) – clicking this button will include all the user names 
that are not currently assigned to a license, in the display window.  

o Status Bar (C):   
Connected Database, Nurse licenses, Staff licenses, Sync licenses. 

 
 



 

 

 

 
1025 Ashworth Road, Suite 222, West Des Moines, IA 50265 • 877.633.6683 • fax 515.327.8856 

 

Atlanta • Boston • San Jose • Vancouver • Pune • Singapore • Dubai 

 
 

 
Prescriptions 
 
All users: 

• Height & Weight – when a user has the metric option turned on for Vitals, the height 
and weight will be converted to display in kg and m only, not in kg/g and m/cm as it is 
in the Vitals panel.  

• Timing field – users can now add custom entries to the Timing field on the Prescription 
Details window.  

o Click the drop down arrow and choose “Manage custom…” at the bottom of 
the list. 

o Click the Green Plus to add custom entries. 
o When custom entries are selected in the Timing field the Max Daily Dose field 

will NOT auto-calculate. 
o Custom entries are user specific. 

• Prescription panel – new icon for “e-prescription” items.  
o This icon will only indicate if the “e-prescription” type was used on the 

prescription, and does NOT indicate whether the prescription was actually 
electronically transmitted or faxed… or whether a DrFirst med or a local med 
was used. 

o Scripts with the “prescription” or “sample” type will both still display the 

standard icon . 

A 

B 
C 
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• Prescription Report feature added – this report will list all prescriptions generated by 
the current user, either printed or electronic (“Samples” not included), for the selected 
date/time range.  

o Click Create->Prescription Report menu option to manually generate report. 
� Date/time range selection box will pop up with the “From” date/time 

automatically set to the ending date/time of the last report run.  
Note: the first time a user runs the report this will be set to 12:00am of 
the current date. 

� After selecting the date/time range, the Print dialog box will open to 
allow the user to select a printer. 

� After clicking OK on the printer dialog the “Save As” window will open 
giving the user the option to save the Prescription Report to a location 
on the network or local drive. 

� This menu option will only appear for users with the permissions to 
create prescriptions.  

o Security Manager - added the Prescription Report Reminder option to the 
Settings menu.  

� Unchecked – MNe will NOT generate a reminder task to print the user’s 
Prescription Report. 

� Checked – MNe will generate a reminder task to print the user’s 
Prescription Report. 

♦ When checked, a new Prescription Report section will appear on 
the Tools->Options menu, which will allow a user to set the 
specific time of day they would like the reminder task to be 
generated. 

� User must be logged in for the task to be created at the 
designated time.  If the user is not logged in at that time, 
the reminder task will be created the next time the user 
logs in. 

� This section will only appear for users that have the 
permissions to create prescriptions. 

♦ At the designated time, a reminder Task will be generated for 
the current user to print the Prescription Report. 

� Clicking this task will automatically print the user’s report 
using the date range equal to the ending date/time it was 
last run until the current date/time. 
Note: If it is the first time the user is running the report 
 the date/time range selection box will pop up. 

� This task will always run the report for the user that is 
logged in when the task is activated.  So if the reminder 
task is generated by one user and then re-assigned to 
another user, the report generated will be for the new 
assignee. 

o Tools->Options->Page Setup – Prescription Report section added to allow 
user to set a default printer for this report. 



 

 

 

 
1025 Ashworth Road, Suite 222, West Des Moines, IA 50265 • 877.633.6683 • fax 515.327.8856 

 

Atlanta • Boston • San Jose • Vancouver • Pune • Singapore • Dubai 

o At this time users do not have the ability to generate a Prescription Report for 
any other user. 

 
 
e-prescribing only: 

• Dispense field will now accept a decimal point when e-prescribing.  
o Only 1 decimal point is allowed 
o 15 character limit. 

• The PBM (Pharmacy Benefits Manager) will now be displayed in parenthesis next to the 
formulary name(s) in the drop down list on the Prescription Detail window.  

• Formulary alternatives will now be displayed in order of formulary preference  
(i.e. P3s then P2s then P1s)   

• Merging/Purging patients –patients that have outstanding renewal notifications can no 
longer be purged or merged. 

o User will see the following message: 
“This patient has one or more outstanding renewal notifications.  These 
pending or unsigned notifications must be addressed before the patient 
can be merged/purged. 

• Only send electronic prescription if document is finished or digitally signed – 
checkbox added to Tools->Options->Electronic Prescribing.  

o Will default to being un-checked. 
o When checked any e-prescription done while in a Note will not transmit when 

the note is put on Hold, but only when it is Finished or Digitally Signed. 

• Rx License drop down field added to Tools->Options->Electronic Prescribing.  
o Non-provider users can now select a DrFirst license type without having to get a 

registration file. 
o If the user has a Staff or Nurse (Clinical Staff) license the only available choice 

will be “Clinical Staff”. 
o If the user has a Nurse(notes) license there will be two choices:  

Clinical Staff 
Provider Agent  

o When a license type is selected a warning appears below the field stating 
”Electronic prescribing may not work as expected if a license other than what 
was granted to you was selected." 

o Field will only be present for users that are non-provider licenses. 
 
 
Lab Results 

• Users can now put a Comment on lab items in the Pending Labs panel in Practice View.  
o Comment Indicator will only show on the individual lab test with the comment. 
o Comment Indicator will also show on the individual lab tests in the Lab Results 

Tree panel in the Patient View.  

• Imported lab results can now be pulled into a Note by Accession, panel, or individually.  
o Labs that are pulled in by Accession or panel will be displayed in a table format. 
o Labs pulled in individually will be displayed in the existing format.  
See the Notes section for a related enhancement to the pull forward window. 
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Security Manager 

• Use User Manager permission added to all roles.  
o On – user can open the User Manager 
o Off – user can NOT open the User Manager 
o Permission will default to being turned on for all Roles. 

• Added Settings menu.  
o Moved “Logging Options” and “Security Options” from the File menu to the 

Settings menu. 
o Added the “Export Patient History Changes” option. 

� Unchecked – MNe will NOT attempt to export patient history & 
diagnosis information. 

� Checked – MNe will attempt to export patient history & diagnosis info 
as it is changed. 

♦ When checked, a new Export section will appear on the Tools-
>Options menu which will allow users to select the directory the 
messages are exported to. 

� The default location will be the exphl7 folder located in 
the MediNotes root directory. 

o Added the “Prescription Report Reminder” option.  
� Unchecked – MNe will NOT generate a reminder task to print the user’s 

Prescription Report. 
� Checked – MNe will generate a reminder task to print the user’s report. 

♦ When checked, a new Prescription Report section will appear on 
the Tools->Options menu, which will allow a user to set the time 
of day they would like the reminder task to be generated. 

� User must be logged in for the task to be created at the 
designated time.  If the user is not logged in at that time, 
the reminder task will be created the next time the user 
logs in. 

 
Billing 

• Link All/Unlink All button added to Billing Wizard.  

o Click a CPT code to highlight it, then click the  button to link all listed 
Diagnosis codes to it. 

o Select the CPT/HCPCS root folder then click the  button to link all listed 
Diagnosis codes to all listed CPT codes. 

o Clicking the button again will unlink all Diagnosis codes from the highlighted 
CPT code or from all codes if the root folder is selected. 

• A Warning Message will now be displayed if the user clicks OK and has not linked 
anything to the CPT codes.  

o Warning box has a “Don’t display this message again” checkbox, so it can be 
turned off. 

o The warning will NOT display if either a Diagnosis or Modifier is linked to at 
least one of the CPT codes listed on the left. 
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Misc. 

• Immunization Grid – users can now enter a “Reason for Declining” when an 
immunization is declined.  

o Any text entered in the Reason for Declining screen will be displayed in the 
mouse-over bubble for that immunization. 

o There is no way to edit a reason that has already been entered.  The 
corresponding immunization hx entry would need to be deleted, then the data 
re-entered via the grid. 

• Vitals – “mm/hg” will now appear in the Note after any of the blood pressure readings.  

• Interface with HMS – to transfer diagnoses, medications, and allergies.  
o Security Manager - created Settings menu .   

� Moved “Logging Options” and “Security Options” from the File menu 
to the Settings menu. 

� Added the “Export Patient History Changes” option. 

♦ Unchecked – MNe will NOT attempt to export patient history & 
diagnosis information. 

♦ Checked – MNe will attempt to export patient history & 
diagnosis info as it is changed. 

• When checked, a new Export section will appear on the 
Tools->Options menu which will allow users to select the 
directory the messages are exported to. 

� The default location will be the exphl7 folder 
located in the MediNotes root directory. 

 

• Medications – The Schedule field on the Edit screen for medications has been 
changed to a drop down list instead of a text field.  

o The field will default to “Unspecified”. 
o Drop down list contains:  I, II, III, IV, V. 
o When one of these is chosen it will be displayed on the Prescription Detail 

screen for that med as Rx-I, Rx-II, Rx-III, etc… 

• Midmark Spirometry – users can now enter the patient smoking history when initiating 
a new spirometry report from MNe.  

o Also patient’s will now default to being listed as a non-smoker, if no other data 
is entered. 

• MediNotes e Report – added the three new demographic fields for reporting. 
Suffix 
BloodABO 
BloodRH 

• Include Macro Name in Macro Title – option added to Tools->Options->Note.  
o when checked, will include any “macro title” in the text of the macro. 

 
Ex:  [Color: red,blue,green] will insert as Color: red (when red is chosen) 
 

o Option will be un-checked for upgrades and new installs. 
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Fixed Bugs 
• OBHx panel – panel would not refresh after adding a new entry. Had to click to a 

different screen and then click back to see the new data.  

• MedHx panel – 
o Data entered in the dosage detail fields on the Prescription Detail screen was 

not being reflected in the Sig field on the MedHx panel.  
o If you edited a medication entry and clicked OK, the sig information was erased 

from that entry. 
� Upgrading to 5.3.10 will retroactively fix any MedHx items that have had 

the sig information erased. 

• Prescriptions (all) –  
o Action field was defaulting to a non-applicable action on some medications.  

� This field will now default to blank and the user can select from the drop 
down list or leave it blank. 

o Prior tab – if in a Note and doing a renewal (with no changes) using the Prior 
tab, the system would not “discontinue” the previous instance of the med. 

� Both instances of exactly the same med would be listed as Active in the 
Med Hx screen. 

� Both meds were also displayed in the MedHx section when subsequent 
Notes were created.  

o Medication items that did not have any Strength & Form could not be added to 
a common list.  

o Pharmacy Notes field was not included in the [Rx-Med] macro used on the 
multi-script layout.  

• e-Prescribing –  
o Patients with an apostrophe in their name (O’Malley) were not being 

recognized when doing renewal requests and showed up as “Unknown Patient” 
requests.  

o Deleted pharmacies were still showing up on the Pharmacy drop down list in 
the Prescription Detail screen.  

o Some DrFirst medications (ex. Lumigan) were displaying dispense quantities on 
the drop down list that included alpha characters (ex.  10 ml, 15 ml).  As this is a 
numeric field only, this was causing the e-prescriptions to error.  

o If a renewal request from the eRx Notifications panel was “Renewed”, it was 
not documented on the Prescriptions panel in the patient’s chart.  

� If the medication on the renewal request has a NDC code, the 
“Electronic Renewal Notification Approval” document is also created in 
lieu of a script. 

� The corresponding MedHx entry will also be added after the next 
update of the rx server. 

o User is not being warned when RCNet 32 is not running.  
� If RCNet 32 is not running a warning message bubble will not pop up in 

the lower right corner of the program when any of the following actions 
are performed: 

♦ Medication search in MedHx dialog. 

♦ Medication search in Prescription Detail window. 
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♦ Interaction checking in Prescription Detail for meds with NDC 
codes. 

♦ Showing of MedHx panel with interactions enabled. 
♦ Running a Validation check on e-prescribing settings in Tools-

>Options or ASA Services. 

• Lab Results –  
o “Filter Items Assigned to Me” button on Pending Labs panel would not show 

any labs, even if they were assigned to the user.  
o Lab Results Sheet panel – if you tried to drag the Date column wider to the 

right it would crash MNe.  
o Lab results with Comments on them were being indented progressively across 

the page. 

• Immunization Grid – grid cells that require multiple doses would not allow more than 
one dose to be documented via the grid.  

o Grid cells that require multiple doses will now turn yellow after the first dose is 
documented. 

o Users can continue to right-click on the cell to add the additional doses as 
needed, until the final dose is documented. 

o Mouse-over bubble will display how many total doses are required, how many 
remain, and text about the immunization series from the CDC website. 

• Practice Immunizations – reminders for the HPV immunization were showing up for 
male patients.  

• Objects –  
o Measurement – Measured On data did not actually display anywhere on panel 

or in Note. 
� Date will now show in the text in the Note and in the result text on the 

lab results panels. 
o Mini-Template – “Load Previous Values” was not working.  
o ROM – when using the “Use Degrees” check box, if a readings slider bar was 

dragged to the right and then dragged all the way back to the left, nonsense 
characters were being entered into the data field.  

o Immunization Injection – no matter what order the items in the drop down 
boxes (Type, Manufacturer, Dosage, Location) were put in, when the object was 
used they would display alphabetically.  

o Contacts objects –had the tab colors reversed OD= blue, OS= red  
(should be OD=red, OS=blue)  

o Assessment topic object – was inserting a blank line before the first item in the 
preview box.  

o Vitals – if List Format attribute is turned on it was showing a blank line for any 
reading that was not filled out.  
Note: this attribute only works when the Vitals object is used directly in the 

note.  Does not work when the data is pulled forward from the front 
screen (this will be added in 5.3.20).  

o Graphic & CCGraphic –  
� Items clicked on the Choices list were being de-selected if the user 

clicked a different View Tab and then clicked the Zoom button.  
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� Choices were not being documented in the order they were clicked.  

♦ Lesion and Ulcer objects still document choices in random order. 
o PMH - when displayed in List Format, the last detail item selected for a 

condition would be put on the next line down and left justified.  
o FamilyHx – when displayed in List Format, the last family member selected for a 

condition would be put on the next line down and left justified.  
o PFSH  - when object was put on a template in red, and then launched in a live 

note… the “Load Previous Values” button was available and when pushed 
would bring in only the last info entered using the PFSH object for the patient, 
which may not necessarily be all of the patient’s history info (since data could be 
entered directly from Patient View or using the Hx objects individually).  Also, if 
Med Hx data was pulled in using the “load previous values”, and then a new 
med was entered, it wiped out the previous med entries.  

� Technically the “correct” way to populate PFSH is using Insert-
>Populate History and the “Load Previous Values” button was never 
intended to be used in this topic object. 

� For 5.3.10 the button has been disabled, and the users will need to use 
Insert->Populate History to bring all existing Hx data into PFSH (or they 
can open it and activate one or more of the Hx containers individually). 

� Additionally, for 5.3.20, a button to “Populate History” will be added to 
the PFSH topic object window.  

• Patient Signature macro – if this macro was activated in a Note and then either OK or 
Cancel was clicked instead of putting in a signature, the finished Note would show 
“patient signature” in the final text.  

• [age] macro – when this macro was used in the Note header (Tools->Options->Note), 
it would display “0” no matter how old the patient was.  

• Patient Macros menu – popup menu for these macros (Insert->Patient Macros) in 
Notes and Secondary tasks/Layouts was so large it was hard to use.  

o Rearranged the Patient Macros menu in to smaller sub-menus. 

• Tasks –  
o In 5.2.43 the Notifications feature for tasks stopped working for the 

“Completed” status, no messages were being sent when the task was 
completed.  

o Notifications were not working for the “In Progress” status, no message was 
being sent when the task was clicked on.  

o Notifications were not working for the “Ready” status, mo message was being 
sent when the task was sent to the Ready Tasks list.  

• Notes –  
o After highlighting black text and objects at the same time, hitting the Shift 

button would turn all of the highlighted items to black text.  
o After activating and “OK”ing an object the cursor was not appearing at the end 

of the object.  
o Single-click – when turned on you couldn’t click the cursor in a blank line and 

have it blinking there or be able to type.  
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o Dragging external documents into the Notes panel was being counted as 
creating an encounter note… so any “pull forward” data that was waiting for 
the next note creation would be considered “declined” and wouldn’t be 
offered when the next real note was started.  

� Items dragged into the Notes panel now have a new right-click menu 
option, Change Date, allowing the user to date items accurately. 

o Digital Signature getting corrupted after doing Addendum. 
� Scenario:  

♦ user had “include graphical signature” option turned on 
♦ had no signature stored 

♦ created a note and digitally signed it (canceling the signature box) 
♦ did note addendum and digitally signed again (canceling the 

signature boxes) 
� Result:  the first digital signature would be changed to appear as some 

combination of the graphical sig macro and random numbers  
(ex. Signed by hysician_graphic_signature-3DBECD213B4F) 

• Billing Wizard – the order of the codes in the CPT section of the wizard was being 
rearranged on the billing statement and in the export.  

• Patient View – panels in custom topics would rearrange themselves after a system 
timeout or minimizing the program.  
Note: this was actually fixed in 5.3.45 

• Multimedia – loading of this screen had slowed way down (and in cases with very large 
amounts of multimedia items would even lock the system) due to the relatively new 
“count” feature.  

• MNe Report Writer –  
o Reporter would crash if the “Current Pregnancy” and “Due Date” objects were 

both used on the same report.  
o The Primary and Secondary Insurance fields would not display any information 

when used in a report (and Tertiary was not available on the list) 

• User Manager – users with no assigned license were still showing up on the 
User/Group Selection screen throughout the program.  

o This included when a license was “un-assigned” from an existing user… and if a 
new user was created, but no license had been assigned. 

o Unassigned users will also be removed from any Groups in which they were 
listed as members. 

• Demographics – clients interfacing with a PM would occasionally get an error when 
trying to change data in a patient’s demographics.  This would have to do with the 
Insured Relationship field being blank (which can only happen when importing 
demographics).   

• Waiting Room panel – if more than one waiting room was created for the same 
location, a user could not drag-and-drop a patient from Today’s Patients to the Waiting 
Room panel. 
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o Fix:  when the patient is “dropped” into the Waiting Room, if there is more than 
one waiting room created for that location, the “Pick Room” window pops up 
so the user can select which waiting room to put the patient in. 

• Today’s Patients – if a patient had more than one scheduled time on the same day, the 
mouse-over bubble would only display info for the first appt time.  

• Requisitions – if you set a default printer for requisitions in Tools->Options->Page 
Setup, it would still print to the windows default printer. 

• Health Maintenance –  
o the Current Medications filter was not including DrFirst meds in the search 

window. 
� Changed the medication search window to mirror the tabs found in the 

Prescription Detail screen (Search, Topics, <common list tabs>). 
o When selecting an age range (10-25), the ending age clicked (25) is not 

included in the range. 

• Orders –  
o Associated Diagnosis – when a Dx object is set as the “associated diagnosis” on 

an Order class object, it is no longer automatically selecting that diagnosis in 
the “Create Order” screen, if it is present. 

 
 

 

 
 


